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Course Introduction 
The course focuses on the background to WordPress and how to edit and manage the 
WordPress dashboard.  
 
We cover Themes, Plug-ins and Widgets and work with a Page Builder that makes it easy to 
edit blocks of content. 
 
Course Objectives & Target Audience 
 
On completion of this course, students should have an understanding of the following: 
 

 Learn all about Themes, Widgets and where to find them. 
 Learn about Posts and Pages and how to add/delete pages, add/delete content and 

images. 
 Setup the example Lucinda Holiday Rentals website as a class exercise with the 

required pages and build the content in to the website. 
 
The course is designed to appeal to people who are contemplating starting a website of 
their own but are unsure how to go about it.  
 
Prerequisites 
A basic understanding of computers, in general Microsoft applications is required.  
 
The use and navigation of menus and toolbars and knowledge of web browsers and 
navigation is required. 
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Day One 
 
Module 1 – Getting Started 
In this module we cover the basic layout of the course, the computer logins to the class 
computers.  
 
We also cover the Chrome browser and how to set up tabs for the course and a list of useful 
Chrome extensions that are available. 

. 
Module 2 – Basic Settings in WordPress 
In this module we configure the main settings in WordPress for date and time zone and 
permalinks. 
 
Module 3 – Managing Themes, Plug-ins and Widgets 
We cover the basics of the Avada Premium theme and why we have chosen this one for our 
website.  
 
We install the theme and install the most important plug-ins and discuss widgets. 
 
Module 4 – Building the Lucinda Holiday Rentals WordPress Template 
We now go on to build the Lucinda Holiday Rentals template with the header, footer and 
general elements that are in the Avada theme that we need to reproduce our website to 
look like the original. 
 
Day Two 

 
Module 5 – Building the Content Pages for Lucinda Holiday Rentals Website 
We now focus on building all of our required pages, adding in of content from a Word 
Document.  
 
We configure the home page and the general content pages and a contact form if we get 
time. 
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Module 1 – Getting Started 
In the classroom you will have a computer in front of you. If the computer is logged out you 
will get a similar screen below with a login window. 
 
Computer Logins 
Login to your Windows as your allocated student number. Your tutor will assign you a 
number and your login on windows will correspond to your course website login. 
 
For example if your windows login is sce1 your student login will be 
www.learn1.wpbootcamp.co.nz  
 
 
 
 
 
     
 
 
 
 
 
 
 
 
 
 
The course windows logins are as follows: 
 
Username: sce1 – sce 20 
Password: computing 

The Course users the Chrome Browser for many reasons, relating to ease of use and the fact 
that it was written by Google and follows closely to the worldwide browser specification 
which some browsers don’t.  

There are a number of extensions for Chrome that are really good for web developers. 

Chrome Browser 
We use the chrome browser so find this on your desktop or Windows menu and click on it 
to load Chrome. 
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Course Browser Tabs 
Once Chrome is loaded we need to start up 3 tabs on the browser. 

 

 

A tab on the browser is show below, this is the empty Chrome when we first start it up.We 
need 3 tabs open for our course. 

1. First tab – www.wpbootcamp.co.nz  
2. Second tab – your student version www.learn1.wpbootcamp.co.nz. I call this the 

View tab during the course 
3. Third tab – your student version logged in at the WordPress Dashboard. I call this the 

Edit tab during the course. www.learn1.wpbootcamp.co.nz/wp-admin  

Substitute your learn number in the highlighted area above. 
 
This is important so we have all other tabs closed in our browser and we can see the 
changes we make first hand using the View and Edit tabs.  
 
In my experience many mistakes have been made with multiple browser windows open at 
once. 
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Course Student Logins 
We will assign you a Windows Login number and a Student WP Bootcamp login number for 
the course. 
 
Login to your WordPress site by entering the url in the top address bar of the browser as 
below with /wp-admin after it as below: 
 
www.learn1.wpbootcamp.co.nz/wp-admin 
  
Enter your username and password and log in. 
 
Username: learn  
Password: Tutor will write this up on the board 
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Module 2 - Basic Settings in WordPress 
We now need to make some basic setting changes to the default version of WordPress to 
make our website operate correctly. 
 
The settings we need to change are: 
 

 Set date and time zone correctly (this is especially important for eCommerce 
websites and Blogs as posts are put up at a certain time or day and purchases are 
made through eCommerce sites etc) 

 Set the correct permalink layout so our pages look correct for both users and SEO 
purposes 

 
Change to Auckland Timezone 
 
Settings>General 
 

 
Change your Timezone to Auckland so that you set the correct time across the website. 
 
Change Permalinks Setting 
 
Settings>Permalinks 
Permalinks are the permanent URLs to your individual weblog 
posts, as well as categories and other lists of weblog postings.  
 
A permalink is what another weblogger will use to link to your 
article (or section), or how you might send a link to your story in 
an e-mail message.  
 
The URL to each post should be permanent, and never change 
— hence permalink. 
 
http://codex.wordpress.org/Using_Permalinks 
 
We need to set our Permalinks so that our page names look correct. 
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I use the Post Name structure in the screenshot below. 
 

Select Save Changes 
 
Before changing Permalink Settings 
 

 
 
After Changing Permalink Settings 
 

 
  



WordPress Bootcamp    
 
 

Page 11 of 116 
www.webtrainingcourses.net 

 
Module 3 – Managing Themes, Plug-ins and Widgets 
 
WordPress Themes 
For our class exercise for Lucinda Holiday Rentals we are going to use a premium responsive 
WordPress theme called Avada which we have found to work quite well for this type of 
website. 
 
A theme is a particular design layout that you can download and install in to your WordPress 
website. Some are free and some have a premium price to purchase the theme. 
 
Avada Premium Theme 
 
We use Avada in this class exercise and the cost is US$60, one time fee. 
 
 
 
 
 
 
 
 
 
 
Lets Google Avada Theme 
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Avada Demos 
Avada comes with a range of demos that you can install in to your site so all the pages are 
pretty much created for you. 
 
https://demo.theme-fusion.com/ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
I have built over 60 sites using Avada and two other colleague web developers use Avada as 
well. The theme has good support and is updated regularly.  
 
The theme has an excellent Page Builder which makes it easy to create modules within 
pages and select pre customised page templates.  
 
Blocks are configured as containers with an outer container generally Full Width and then 
inside the Full Width container individual blocks of relevant sizes, the below example shows 
1/4 size blocks where the home page images, separator, title and text are placed for each 
home page block. 
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This makes it easy on a page by page basis to build each page up with different looking 
templates. We are going to use a Free Theme to do the same thing but as always you can 
see why for US$60 things are a lot easier by purchasing a theme with a Page Builder. 
 
A holiday rentals website or holiday houses site should have generally a slider across the top 
of the home page to show case the house or location to the viewer straight away without 
needing to go to a gallery.  
 
Also boxes on the home page that feature the main areas of the website is also helpful, 
bearing in mind on a mobile viewing these stack on top of each other and look quite good 
and easy to access. 
 
Empty WordPress Website – WP Bootcamp 
If we look at our View tab on tab 2 in our browser we should see this. This is the free theme 
written by the WordPress team called Twenty Seventeen.  
 
There is a new default theme put out each year and there are 3 newer ones than this, but I 
like the pot on the table picture the best and why I have chosen this one as the default. 
When you install a fresh copy of WordPress you will get the default theme of that year 
loaded. 
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Go to the Dashboard tab and select Appearance>Themes on left hand menu.  
 
Mine looks like the below with Twenty Seventeen as the Active theme on the left and the 
Avada Theme on the right which has been preloaded for this course. 
 
 
 
 
 
 
 
 
 
 
 
Twenty Seventeen will not be necessary as a theme once we have selected Avada and we 
will delete this once we have switched over to the Avada Child theme. 
 
Child Themes 
We should use a Child theme here, so we need to create one.  
 
A child theme, as defined by the WordPress Codex, is a theme that “inherits the 
functionality and styling of another theme, called the parent theme.” Child themes are 
recommended to modify existing themes while still maintaining their design and code. 
 
These themes provide a way for designers or developers to create new designs that inherit 
the functionality of a parent theme. 
 
I have pre-installed a Plugin called Child Theme Configurator, more on Plugins later. 
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On your left-hand WordPress menu, you will see a menu item halfway down the page called 
Tools and under Tools there is a sub menu called Child Themes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on the box to the left of the Analyze button and select the Avada theme as the one we 
want to create the Child theme for. 
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Below is the screen we should see after hitting the Analyze button. 
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Leave all default options and click on Create New Child Theme button. 

Child theme creation completed. 
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Now lets select the Avada Child Theme. 
 
Click on Avada Child Theme and hit the Activate button. 
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Once activated it will revert you to the Avada Welcome screen. 
 
This is what you should see on your Edit tab. 

This is what you should see on your View tab. 
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We should delete the default Twenty Seventeen theme provided to keep a tidy installation. 
 
Go to Appearance> Themes and select the Twenty Seventeen theme and delete it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click Ok to delete. 
 
 
 
 
 
 
 
 
Your Themes page now should just have the Avada and Avada Child theme and the Avada 
Child is on the left which means it is selected.  
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Plugins 
A plugin is a piece of software containing a group of functions that can be added to a 
WordPress website. They can extend functionality or add new features to your WordPress 
websites.  
 
WordPress plugins are written in the PHP programming language and integrate seamlessly 
with WordPress. 
 
n the WordPress community, there is a saying that goes around: “there’s a plugin for that”. 
They make it easier for users to add features to their website without knowing a single line 
of code. 
 
There are thousands of WordPress plugins available for free at the official WordPress plugin 
directory. Aside from free plugins, there are tons of amazing commercial ones available 
from third-party companies and developers. 
 
https://en-nz.wordpress.org/plugins/ 
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Select Plugins> Installed Plugins off the left hand menu. We have a 
number of Plugins in our installation.  
 
These are common Plugins that I use and are good and trustworthy 
Plugins.  
 
Some Common Plugins 

 
 
 

 
 
 
 
 
 
 

Brief Overview of Installed Plugins 
 
All in One Security – common security Plugin 
Avada Builder – Page Builder Plugin installed as part of Theme install (needs updating when 
theme updates) 
Avada Core – Core Plugin installed as part of Theme install (needs updating when theme 
updates) 
Child Theme Configurator – used to create Child Theme 
Disable Gutenberg – used to disable the default WordPress Editor 
Duplicator – the free version of a full backup Plugin 
Mail Bank – a Plugin I use on my server to handle sending of email 
ManageWP Worker – a management Plugin I used to automate Plugin updates 
Wordfence Security – a very good security Plugin 
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Adding Plugins Using Add Plugin 
Lets go through and add a few additional Plugins.  
 

 Google Analytics by Monster Insights – a good Analytics Plugin 
 Contact Form 7 – a good contact form Plugin 
 Yoast SEO – a good SEO Plugin 

 
Add New 
 
 
 
 
 
 
In the Add Plugin area, select Search Plugins and type in a few words that refer to the 
Plugin that you are looking to install, such as Google Analytics. 
 
 
 
 
 
Lets search for Contact Form 7 
 
 
 
 
 
 
 
 
 
Click on Install Now 
 
 
 
 
 
 
 
 
 
Click on Activate 
 
You should see the Contact Form 7 now in your Plugins list, Plugins>Installed Plugins 
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Add New 
 
In the Add Plugin area, select Search Plugins and type in a few words 
that refer to the Plugin that you are looking to install, such as Google 
Analytics. 
 
 
 
Lets search for Monster (we know the name of this Plugin) 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Install Now and then Activate 
 

 
You should see the new Plugin you have added to your Plugin list. 
 
Plugins>Installed Plugins 
  
Add Plugin Using Upload Plugin 
Sometimes it is a bit harder to find a particular Plugin, so you look for it via Google, then 
download the Plugin zip file then upload it and install it that way. 
 
Lets install the Yoast SEO Plugin.  
 
First lets open an extra browser tab and open www.google.co.nz  
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This should download the zip file and add to your Downloads in your Chrome browser. 
 
Now back to your Edit tab 
 
From the Add New selection, select Upload Plugin instead of Add New. 
 
Choose File 
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Search for your Downloads folder in Windows and you will see a wordpress-seo.16.4 or 
whatever is the latest version when running this course. 
 
 
 
 
 
 
 
 
 
 
 
 
Select the file so it is highlighted in blue (above) and click Open 
 
Now click on Install Now 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now click on Activate Plugin 
 
Now view the installed Plugin using Plugins>Installed Plugins 
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Avada Patches 
Sometimes when the Avada theme updates there is sometimes a requirement to update or 
patch the theme files. This will show as a green circle with a number in next to the menu 
item Avada such as below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Apply Patch 
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Widgets 
In WordPress, widgets are blocks of content that you can add to your site's sidebars, 
footers, and other areas.  
 
Ever visit someone’s blog and see a photo, signup form, or menu in the sidebar? Those are 
all widgets. 
 
Each widget can add a feature or function to your site, without having to write any code. 
Common widgets to add to your site are menus, popular post lists, calendars, banner ads, 
social icons, and more. 
 
Where can you add these widgets on your site? It all depends on your WordPress theme. 
Many themes have sidebar and footer widget areas. Some also allow you to place widgets in 
the header, homepage, or other areas of your site. 
 
Avada Theme Widgets 
These are the widgets that come with the Avada theme. Go to Appearance>Widgets on your 
left-hand menu. 
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Our design does not really need the sidebar widget area but good practice to get to use the 
widgets configuration tool and how to delete and add widgets here.  
 
There is also a Footer Widget Area that sits at the bottom of the page with 4 footer widgets 
and we will be using this area to add our custom menu widgets for the Lucinda Holiday 
Rentals website. You can pretty much put anything in here from social meda icons and links 
to a small MailChimp sign up for newsletter form etc 
 
More on widgets in the next section when we get to build the Lucinda Holiday Rentals 
website. 
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Module 4 – Building the Lucinda Holiday Rentals WordPress Template 

 
Introduction 
As a class exercise we start on the build of 
a WordPress based website using the 
Avada theme.  
 
We have a logo provided and for us an 
existing website to copy off which doesn't 
normally happen like that. 
 
This is the live website of Lucinda Holiday 
Rentals  
 
www.lucindaholidayrentals.com.au 
 
If we use the Archive.Org website and go back to March 23rd 2018 the website looked like 
this. 
 
https://web.archive.org/web/20180323104556/http://www.lucindaholidayrentals.com.au/  
 

 
It has been a real-life example of a rebuild of an existing website not originally built in 
WordPress and struggling to attract customers. 
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Our course version is at http://www.wpbootcamp.co.nz/ or  
http://www.wpbootcamp.com.au/  
 
Our Avada theme is also responsive, viewing the theme using 
www.mobiletest.me for testing purposes.  
 
 
Our website will need the following pages created: 
 

 Home Page – slider at the top, then free flow text area and 4 
content boxes linking to respective pages 

 Lucinda Accommodation page - general information about the 
accommodation on offer and some images 

 Our Rates & Availability page - general rates information 
 Our Facilities page - general information about the facilities on offer and some 

images 
 Lucinda Fishing page - a page about fishing charters and fishing in the area 
 Around Lucinda page - a general what to see and do page around Lucinda 
 Gallery page - small gallery of images  
 Contact Us page – basic contact us form 
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Lucinda Holiday Rentals Template 
This is what we are going to build over the next day or so. 

 
In essence the template is split out in to these content areas: 
 

 Top aqua secondary menu bar 
 Blue header area including logo and byline 
 White main menu area across the middle of the website 
 Slider images on the home page only 
 Main home page content area 
 Aqua footer area with 4 menu columns 
 Dark blue copyright area 
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Course Images & Content 
The following section you may refer back to as you start the build of the Lucinda Holiday 
Rentals website. 
 
The course has a folder stored on the school network M: Drive 
 
In M: Drive there is a folder called WordPress 4 David 
 
In this folder there are 5 sub folders outlined below. 
 
 
 
 
 
 
 
Home Page Boxes Folder 
This folder has 4 images in here plus a Word document. The 4 images are for the 4 content 
columns across the middle. 
 
 
 
 
 
 
 
Below is the content area on the Home page that this folder has all the relevant files. 
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Home Page Slider Images 
In this folder are the 4 slider images for the home page slider. 

 

 
Page Images 
In this folder are the images for each other content page on the website.  
 
So for example the Our Rates & Availability page has a folder called Our Rates & Availability 
and the pictures below are in this folder. Etc..  
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Our Rates & Availability Page 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Page Text 
In this folder is the corresponding text that accompanies the images.  
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This is a sample of a Word document and the content. 
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Template Files 
The template files make up the main template of the website. The template is seen across 
every page on the website and is consistent throughout. Each of the pages is unique content 
inside the template. 
 
Main template files: 
 

 Background image on the whole website 
 Lucinda logo 
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Starting the Template Build 

Avada Menu 
We need to be using the Avada Menu which is a sub menu of the main WordPress menu. 
 
Note: There is the main WordPress menu on the left and then a second sub menu for the 
Avada theme. 
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Theme Boxed or Wide Mode 
 

 
We need to change our default layout of our theme from wide mode to boxed. With boxed 
mode we can have an image behind as the background and with wide mode we have the 
website full screen.  
 
Generally you can have either but I went for the boxed mode to start with. 
 
What normally happens is you give a graphic designer a theme you have chosen and they 
design all the graphics and you configure these in the Customise area of the theme. 
 
Select Avada> Options 
 
Select Layout and change layout to Boxed and Save Changes 
 
Each time we make an Avada menu change we need to save changes up the top. This is a 
common thing and we need to do this each change, don’t forget. 
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Default Colours 
We should also now set the default colour for selected items across the website.  
 
This will mainly show up in the footer area when we add our menu items and when a menu 
item is selected it will show a dark blue colour. 

 
Colour to change this to is #011b7a 
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Main Page Background Image 
To add a background image to the outer boxed area of the website select: 
 
Background>Page Background from the Avada menu. 
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Select the Upload button 
 
The image selection box will display which is a common area that we will use time and time 
again during our website build. 
 
There are two parts to this area Upload Files and Media Library. When we upload an image 
to the website it will appear in the Media Library and one instance of the image can be used 
time and time again across the site.  
 
In our example the Media Library is empty but we are about to upload our first image in 
there for our background. 
 

 
 
Click on Select Files in the middle of the page and search for the class exercise images which 
are under a folder called WordPress Bootcamp and a sub folder called Content.  
 
Select a sub folder called Template Files and here are two images, one is for the header and 
one is the background image. 
 
Select an image called lucinda background.jpg 
 

 
 
The image will display on the left with a tick once it has completed the upload. 
 
Over on the right hand side is where we edit the Title of the image and the Alt Text. It is a 
good idea to name each image properly for search engines as well as humans.  
 
Later on if you see this image in the gallery and it has a title that states it is Lucinda 
Background you will know what this is for. 
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Select Select and then Save in the Avada dashboard area. 
 

 Turn 100% background image - On 
 Background Repeat - set to No Repeat (this means we only have one image and it 

doesn't tile) 
 Leave the other two as the defaults 
 Hit the Avada dashboard Save 

Switch across to the View tab and refresh the page and check your background image 
displays correctly. 
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Header Content 
 
Now we need to choose a particular layout for the header area. 
 
Select Header> Header Content 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the fourth header option down the page that looks like this. 
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Select the same one as me, the one that is fourth down from the top of the page. 
 
Just below the Layout Area there are some configuration settings as above: 
 

 Header Content 1 - Contact Info 
 Header Content 2 - Navigation 
 Header Content 3 - Tagline 
 Phone number for contact info - 0481 177 953 
 Email address for contact info - info@lucindaholidayrentals.com.au 
 Tagline for content 3 - 0481 177 953 
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Our header area should now look like this. Look at your View tab. 

 
Common Colours on Lucinda Holiday Rentals Website 
There are 4 main colours throughout the website.  
 
There are two blue colours: 
 
   Aqua Colour:   #2897CE 
   Dark Blue Colour: #011B7A 
   White:   #FFFFFF 
   Black:   #000000 
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Header Styling 
 
Select Header> Header Styling 
 
 
 
 
 
 
 
 
These are the settings we need to change for the Header Styling 
 

 Header Background Colour #011B7A (dark blue) 
 Header Border Colour #2897CE (aqua) 
 Header Top Background Colour #2897CE (aqua) 
 Header Tagline Font Size 40px 
 Header Tagline Font Colour #FFFFFF (white) 

 
The Trick to Add Colour Numbers 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on the square colour box on the left hand side and the colour spectrum and colour 
code box appear on the right. Backspace over the colour number that is there. 
 
Type the new colour number in without the # and after the 6 digits is entered the # will 
appear and the colour you expect to be there will change.  
 
Don’t insert the #, the system will do this for you. 
 
Now select Save Changes for all of these Header Styling changes 
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Look at your View tab now and the changes are starting to take shape. 
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Secondary Top Menu 
This is the menu right up the top where we have the phone number and email address.  
 

 
 
This is the best place for these details as on a mobile version it looks like this below. 
 
 
 
 
 
The Secondary Top Menu area (aqua bar up the top) styling changes are below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Leave the first block Secondary Top Menu settings at defaults. 
 
We do need to change some of the Secondary Top Menu Typography 
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Look for this menu block halfway down the page. 

 Secondary Menu Font Size – 16px 
 Secondary Menu Line Height – 44px 
 Secondary Menu Font Colour – White #FFFFFF 
 Secondary Menu Dropdown Font Colour – Grey #747474 
 Secondary Menu Dropdown Font Hover Colour – Black #000000 

 
Select Save Changes 
 
 
 
 
Take a look in View mode now and you should see the top secondary menu bar styling 
completed. 
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Mobile Header Background Colour 
 
This needs to be the dark blue #011B7A  
 
Select Mobile Menu under Menu item on the left Avada menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This will force the header of the mobile version to be the dark blue colour. 
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Header Logo Image 
Navigate back to the main Avada dashboard area and select Logo 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now we need to upload the Logo image from the Templates folder. 
 
Click on Remove first to remove the default logo. We also need to change the default Logo 
Margins. 
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Now select Upload from the Default Logo area below and upload the Lucinda-Holiday-
Rentals-Logo which looks like the below in your Templates folder. 
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Select the image and Save  
 
 
 
 
 
Select Save Changes and we are pretty much finished with the Header area. 
 
Switch to View mode and check your website is starting to look like this. 
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Footer & Copyright Area 
We now need to create the area down the bottom called the Footer and the Copyright bar 
below that. 

 
Lets start on the Copyright bar at the bottom, dark blue with white text. 
 
Copyright Bar Styling 
Now we need to edit the settings, add content and style the Copyright bar.  
 
Select Footer>Footer Content from the main Avada dashboard menu. 
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 Set the Copyright Bar to On 
 Centre the Copyright Content to On 

 
Edit the Copyright Text to whatever you like, mine is fitting with the website we are 
building. 
 

Copyright 2020 | Powered by Designhand Limited 
 
Select Save Changes 
 
 
 
 
This is what it now looks like on your View tab. 
 
 
 
 
 
Now lets colour this the dark blue colour #011B7A and change the text colour to white 
#FFFFFF. 
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Copyright Background Colour  
Select from the Avada dashboard menu Footer>Footer Styling 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Set the Copyright Background Colour to be our (dark blue) colour #011B7A 
 

 
 
Now we need to change the Copyright Text Colour to (white) #FFFFFF and Save Changes 
(NB – this is further down in the Footer Typography section..confusing I know) 

 
 
Now lets look at this in View mode. 
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Footer Styling 
 
Now set the Footer Font Colour to White #FFFFFF 
 

 
 
Footer Link Colour to white #FFFFFF 
 

 
 
 
Footer Widget Divider Colour needs to be a light grey #CCCCCC. 
 

 
Footer Link Hover Colour needs to be a grey colour when the link is hovered over 
 

 
 
Footer Background Colour needs to be the aqua colour #2897CE 
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Typography 
To change the font size of the menus in the footer we need to make the main text font size 
across the website to be 16px. Go to Typography> Body Typography 
 

 
 

 
 

 
Select Save Changes and our template is complete apart from the menu blocks that go in 
the footer area which we will do shortly. 
 

 
 
To add the footer menus we need to first create all the pages for the website as these pages 
need to be added to each menu. 
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Menu area. Add menus and settings for menus separately 
 
Main Menu Styling Settings 
 
 
We need to set some Main Menu settings as follows: 
 

 Main Menu Height - 63 
 Main Menu Highlight Style set to Top Bar 
 Main Menu Highlight Bar Size – 3 
 Main Menu Item Padding – 25 
 Main Menu Item Padding on Mobile - 25 
 Main Menu Drop Shadow – On 
 Main Menu Dropdown Border Size - 3 

 
More Main Menu settings as follows: 
 

 Main Menu Dropdown Width – 180 
 Main Menu Dropdown Item Padding – 35 
 Main Menu Dropdown Divider – On 
 Main Menu Dropdown Indicator – None 
 Main Menu Search Icon – Off 
 Main Menu Icon Circle Borders – Off 
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More Main Menu settings as follows, leave as defaults: 
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Main Menu Typography 
 
Move further down the page and lets set the typography of the Main Menu: 
 

 Font Family – PT Sans 
 Font Weight & Style – Normal 400 
 Font Size – 16px 
 Font Colour – Black #000000 
 Main Menu Font Hover/Active Colour - #2897ce (aqua) 
 Main Menu Text Align – Centre 
 Main Menu Dropdown Font Colour – Black #000000 
 Main Menu Dropdown Font Size – 13px 
 Side Navigation Font Size – 14px 
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Adding Pages 
To create a menu for the main menu area as well as the three menu areas in the footer, we 
need to first create our pages for the website. 
 
Select Pages>All Pages 
 

 
There will be a default Sample Page which we need to delete. Select the Trash button and 
then create a page called Home.  
 
Our website will need the following pages created: 
 

 Home Page – slider at the top, then free flow text area and 4 content boxes linking 
to respective pages 

 Lucinda Accommodation page - general information about the accommodation on 
offer and some images 

 Our Facilities page - general information about the facilities on offer and some 
images 

 Our Rates & Availability page - general rates information 
 Lucinda Fishing page - a page about fishing charters and fishing in the area 
 Around Lucinda page - a general what to see and do page around Lucinda 
 Gallery page - small gallery of images  
 Contact Us page – basic contact us form 

 
Select from the main WordPress left hand menu Pages>Add Page 
 
First we need to add the Home page which we need to set it up to be the default static 
home page. Currently the way the theme works there is a default home page that has all the 
posts appearing on the page where we wish to create a dedicated home page that we can 
put our four content boxes on that link through to other content areas. 
 
We are also going to call our page Home.  
 
Create the page, select the Avada Builder button and then click on Publish on the right hand 
side. 
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Go back to Pages>All Pages and you should see this screen below.  
 

 
 
Now go and add all the other pages in the same way. 
 

 
 
Creating the Menus 
We now need to create the main menu across the middle of the website which is often 
called the 'Global Navigation' as it is accessible from any page on the website. 
 
Go back to the main WordPress menu and select Appearance>Menus 
 
We are going to create 5 menus: 
 

 main menu - this will be our global navigation 
 footer menu 1 (Home & Accommodation) 
 footer menu 2 (Our Rates & Availability & Our Facilities) 
 footer menu 3 (Around Lucinda & Gallery) 
 footer menu 4 (Lucinda Fishing & Contact Us) 



WordPress Bootcamp    
 
 

Page 66 of 116 
www.webtrainingcourses.net 

 

 
 
Type main in to the Menu Name box and select Create Menu 
 
Repeat this process for footer menu 1, footer menu 2, footer menu 3, footer menu 4 
 
Go back and select the main menu as we are going to add pages to the menu now. 
 

 
 
Click on Select All over on the left under Pages and then Add to Menu 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
This is what it will look like below and we need to re-order these. Drag and drop them to the 
right order then Save Menu. 
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These will be out of order and you can just drag them in to the right order.  
 
Then select Main Navigation down the bottom then click Save Menu. 
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Select one of the Footer menus and we are now going to populate all of the 4 footer menu 
areas.   
 
 
 
 
 
 
Same process as before but we are adding these pages below to each of the footer menus 
then selecting Save Menu. These do not need to have Primary/Main Menu selected. Leave 
this unselected. 
 

 footer menu 1 (Home & Accommodation) 
 footer menu 2 (Our Rates & Availability & Our Facilities) 
 footer menu 3 (Around Lucinda & Gallery) 
 footer menu 4 (Lucinda Fishing & Contact Us) 

 
Now add each page to the relevant menu using the guide below. The Save each menu. 
Just like the main menu these will be out of order as below.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Click and drag to resort then click Save Menu. 
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Repeat this for Footers 2,3 & 4. 
 
This is what your menus will look like both on mobile and desktop views once we have 
added the menus to the Footer Widget Areas. 
 
We often add menus to the footer not only for reasons on visibility on a Desktop computer 
but also for reasons on a smartphone.  
 
On a smartphone that uses a Hamburger menu it saves the viewer from scrolling back up to 
the top again. 
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Now the fun bit is to add these 4 custom footer menus to the footer widget area. 
 
Select Appearance>Widgets from the left hand main WordPress menu. 
 
You can drag and drop from the left the Navigation Menu widget to the right hand Footer 
Widget 1 widget area.  
 
Select the menu there as footer menu 1 and click Save.  
 
Repeat this process for the other three menu widget areas. 

Or, a new way is to click on the Navigation Menu item and select from the dropdown box 
the first Footer Widget 1 widget area. 
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Now we are almost there..our home page looks like this..we need to change the home page 
to have our Home page that we created rather than the default Blog page. 
 

 
 
An Extra for the Keen 
We can also add a bit of CSS code in to our Avada Custom CSS area so we can set the visited 
pages as a different colour. 
 
CSS stands for Cascading Style Sheets and there is a whole language or syntax as how you 
write CSS code. In this example we are looking to change the visited state of the menu 
buttons to red. 

a:visited {color:red;}  
 
Go back to the Avada menu and select Custom CSS. Write the above in to the blank area 
there and click on Save then test it out. 
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Selecting the Default Home Page 
We have by default the Blog page as our home page and we need to change the setting in 
WordPress so that our Home page that we created becomes the main home page. 
 
Select Settings>Reading Settings and click on the bullet for A Static Page and select your 
Front Page as Home and then select Save. 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
This is now what we see..every page should look similar to this when you move through the 
main menu. 
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Module 5 – Building the Content Pages for Lucinda Holiday Rentals 
 
Once our website template has been built, we now need to add all the content to the 
website. 
 
Our pages are below: 
 

 Home  
 Lucinda Accommodation 
 Our Facilities 
 Our Rates & Availability 
 Lucinda Fishing 
 Around Lucinda 
 Gallery  
 Contact Us 

 
All the files that you are need are already prepared in a folder for you called WordPress 
Bootcamp and a sub folder called Content. Inside Content the structure is below and in this 
part of the course we use the folders called 'page text' and 'page images'. 
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Avada Slider Configuration 
 
The main Avada Slides on the Home Page are 1160px wide and 400px high. Later on we 
create 7 more sliders and slides for the content sliders on the content pages. 
 
Our slider images are 1160px wide and 400px tall.  

Go back to the main Dashboard in WordPress so that you are starting from a known 
reference point. 
 
Now on the Avada menu on the left click on the sub menu 
Sliders 
 

 
 
 
 
 
 
 
 

 
 
Under Name type in Home Page Slider and make the slider size 
1160px wide and 400px high then click on Add Slider down the 
bottom.  
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Your new slider should be showing now. Leave all the rest of the slider settings as default. 
 
Under the Sliders menu up the top click on the sub menu Slides 
 
 

 
Click on Add New Slide 
 
 
 
 
Name your first one slide 1 and then the other 3 slide 2, slide 3, slide 4 
 
Select Centre for Content Alignment Options 
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Down the bottom select Full Slide rather than Button for Slide Link Type. 

Now we need to add an image to our slide and then select the slider we wish to assign the 
slide to. In our case it will be Home Page Slider 
 
Click on Set Featured Image which is where we upload our 
image.  
 
Upload the first slider image from the folder on your computer called Home Page Slider 
Images  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Check the box on the right to assign the Slide to the Home Page 
Slider 
 
Then click on Publish 
 
 
After Publishing you go back to the first slider you have created. 
 
Here there is a Clone this Slide option. 
 

 
 
 
This will create a new slide exactly the same 
settings to the first slide. Click on the Slider 1 
(cloned) to edit. 
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Backspace over slide 1 (Cloned) and type in slide 2 etc… 
 
Remember as above, set to Centre, Full Slide, click the check box to add to Home Page 
Slider then Remove Featured Image and add the new Set Featured Image as above. 
 
Repeat for all 4 sliders. 
 
 
 
 
 
 
 
 
 
 
 
Now we need to add this to the Home Page. 
 
Select Pages> All Pages 
 

 
 
Click on the Home page. 
 
Home Page 
The home page for Lucinda Rentals has a slider up the top. Scroll down to the bottom area 
where you can see a menu and at the top of the menu is Sliders 

Click on Update page button either down the bottom right 
or up the top right of the page.  
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This is how your Home Page should look like now we have created the Home Page Slider, 4 
slides and assigned the Slider to the Home Page. 
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Title Bar 
 
While in that same area on the Home page down the bottom lets remove the Title Bar from 
the Home Page. 
 

 
 
While there select the Page Title Bar menu item down the bottom of the menu.  
 
This selects if the grey Page Title Bar displays or not. We don't want this to display on the 
Home page but we should be happy for it to display on every other page. Set this to Hide 
 

 
 
Now select Update on your page either by selecting down the bottom right the 
Preview/Update buttons or up the top right. 
 

 
 
Up the top Right on every page is the Publish area. 
 

 
 
.Select View mode in your browser and check out your Home page now. 
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Welcome Container Block with Main Heading & Text 
 

  
Welcome Container Heading 
 

 
Welcome Container Text 
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Main Content Boxes Layout 
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Lets start 
 
Welcome Heading 
 
Add a full width container 
 

 
Lets create a full width container. It is good when you work with content blocks to make a 
master container then put other containers inside this. 
 

 
This is what the layout looks like with an empty container. 
 

 
 
Now click on + Element 
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Add a Title 
 

 
 
Where the text says Your Content Goes Here type Welcome to Lucinda Holiday Rentals 
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Highlight the heading that you have just created and for the Home Page we are going to 
make this Heading 1 as the main heading on the page.  
 
The reason for this is: 
 
Every web page needs ONE H1 (HTML main Heading) on the page, not two. 
 
When we have a Page Title Bar this becomes by default the main heading (H1) but on the 
Home Page we have removed the Page Title Bar. All other pages will have the main Page 
Title Bar so have the H1 hearding by default. 
 
In HTML this looks like the below in code, click on Text View and this below is what you will 
see: 
 
<h1>Welcome to Lucinda Holiday Rentals</h1> 
 
A second heading would look like this just as an example. 
 
<h2>Accommodation Options</h2> 
 

 
 
Click Save 
 
Click on Update the Page. Important to keep saving as you go. 
 
What you will notice here is the Font is not right. It is set to Antic Slab and it ideally should 
be the same font as the rest of the content font we set earlier. 
 
So where do you think we change this… a real life example of what is involved. 
 

 Main Avada settings menu 
 Typography 
 Heading Typography  
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Change the font from Antic Slab to PT Sans as below, then save changes.  

While you are in the Typography Heading settings you might as well change H2, H3 and H4. 
 
To remove the horizontal lines next to the heading you need to go back in to the page 
settings and the Title block you recently added. 

 
Change here the Design settings to remove the lines from the Separator which is set to 
Default as a double solid lines. Change this to None and save the settings. 
 

Then Update the page and look in View mode. 
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Welcome Text below Welcome Heading 
 
Click on + Element and add a Text Element (repeat the process above for adding an Element 
below the Title container. 
 

 
 
Now copy the block of text that is in the Word document below the first heading and copy 
this in to the text area below our new heading. Either use Ctrl C or Copy off your right hand 
mouse menu, whichever you feel comfortable with.  
 
 
 
 
 
 
 
 
 
 
 
 
 
Firstly there is a Toolbar Toggle icon up the top which when we click it expands out to a 
second menu for us. 
 
 
 
 
 
 
 
 
And secondly there is a Paste as Text icon that when we click it removes all the formatting 
that comes with any text that you copy in to the Editor. 
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Copy the block of text from the Word document in to the text area that you have just 
created.  
 
Tip: 
 
I normally select the Text tab and copy the text straight in here and then format it. The 
reason being when you copy from elsewhere sometimes formatted characters come across 
with it. By copying this in as plain text you strip off any previous formatting. 
 

 
 
Click Save 
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Container of Four Content Blocks 
 
To build this 4 section block on the Home Page for content we create a container consisting 
of 4 ¼ columns. 
 

 
 
Create Full Width Container as above. 
 

Create a block of 4 Columns 
 
Click on + Columns and add a 4 Column block 
 

 

 
We have an image frame, then a separator, then a text block for the heading and a text 
block with the text in it.  
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Click on + Element and add the following down in to 
your 1/4 section. Just select Save on the addition of 
each one as we will go back and edit this later. 
 

 An Image frame 
 A Separator 
 2 Text Boxes 

 
 
 
 
 
 
 
 
 
 
 
Repeat this across all of the columns or you can delete the right hand 3 columns and then 
select Clone of the first column. Will demonstrate this in class. 
 

 
 
Clik on Update of your Page. 
 
Below are the files on our USB stick/network drive M that we will be using for the Home 
Page.  
 
There are 4 images for the boxes across the middle and text to go in the Welcome text area 
and a block of text for each section. 
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Now we can begin with the Home page content. Double click on the Word document in the 
USB stick and our content is in there. 
 
Image Element 
 
Now we need to add the 4 images in to the Image Frame. 
 
Edit the first Image Frame and scroll down to the Image area select Upload. 
 

 
 

 
 
Select Upload Image over on the right 

 
 

 
Select Upload Files 
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On the right hand side select Size of Medium and then Insert into Page 
 
 

 
 
Select the lucinda-accommodation.jpg image. Insert in to page and select Save and Update.  
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Do the rest for the other 3 images and we will be complete. 
 

 
 
Separator 
 
Now edit each Separator on each column and set a top margin to 20px. 
 
 
 
 
 
 
 
 

 
Text Heading 
 
Now lets do the text in the four boxes across the page, add the title.. 
 
Select the first heading from the Word document Lucinda Accommodation and paste it 
directly in to the first text box on the left hand side. Select Heading 2 style and select Save 
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Repeat this for all 4 headings while you are at this point. 
 
This is what you should see across your Page Builder page. Save and Update the page. 

 
Now copy the text for each block under each heading. Save and Update the page. 

 
 
Select your View tab and your page should look like this. 
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You may now want to add a bit of margin above the small heading such as Lucinda 
Accommodation. Go back to the Separator Element, click on the pencil and under the 
Design tab at the top apply 20px margin where the up and down arrows are. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Save and save the page as well and then look at your View tab. 
 
We have now completed the Home page.  
 
Now lets move on to the Lucinda Accommodation page. 
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Lucinda Accommodation Page 
This page is a 2 column page which has text as content on the left hand side and a small 
image gallery on the right which has 3 images in it.  
 
From the WordPress menu select Pages> All Pages and select the Lucinda Accommodation 
page. 
 
We are now going to create a Custom Template as all the rest of the pages will be using the 
same layout. 
 
To do this we need to first build up the page as we want it to look like structure wise then 
save the layout as a template. 
 
Then we can go in to a blank page and assign the template which saves us some repetition 
work. 
 
Add a Full Container by clicking on the + Container button. 
 
Select the two column container. 
 

Now click on + Element and add a text box on the left and a Avada Slider box on the right. 

 
Click on Update of the page over on the top right or bottom right. 
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Click on Fusion Builder Library 
 
 

 
Now select the Templates tab and type a template name in to where it says ‘Custom 
Template Name’ and then click on Save Template 
 
I have called my Template ‘Two Column Slider Template’ 
 

 
We can use this when we go to create the next few pages in our website that have two 
columns with text on the left and a Layer Slider on the right. 
 
Close the Library down by clicking on the x up the top right and update the page again. 
 
Open the document for the page we are editing Lucinda Accommodation  
 

 
Go to Page Title Bar down the bottom of the page and select Show Bar and Content and 
Show as below. Save the page and we will now have a Title Bar. We need to do this step for 
each page that we edit from now on. 

 



WordPress Bootcamp    
 
 

Page 98 of 116 
www.webtrainingcourses.net 

 
Copy the content from the Lucinda Accommodation document and you will see that your 
page now looks like the below. 
 

 
 
Now we need to add the Slider images in on the Right hand side. 
 
Before we do this we need to go in to the Avada Slider area 
and create a slider for each of our content pages. 
 

 Lucinda Accommodation 
 Our Rates & Availability 
 Our Facilities 
 Lucinda Fishing 
 Around Lucinda 
 Gallery 
 Contact Us 

 
We need to create 7 individual Avada Sliders with the 
settings of: 
 

 Width 500px 
 Height 375 px 
 Full Slide 
 Add Featured Image 

 
 



WordPress Bootcamp    
 
 

Page 99 of 116 
www.webtrainingcourses.net 

 
Avada Sliders Refresh 
 
Type one of the names above in to the box that says Name. 
 
Edit the Slider Size boxes to say 500px wide and 375px high. 
 
 
 
 
 
 
 
 
 
 
 
Click on Add Slider at the bottom. 
 
Repeat this process for the other 6 sliders. Remember to re-open the Lucinda Holiday Slider 
and click on the Clone This Slider button. It would pay also to rename the shortcode 
appropriately, example below. 

This now should be our list of sliders. 
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Now we need to create 3 slides to assign to each slider for the following pages. 
 

 Lucinda Accommodation – 3 slides 
 Our Rates & Availability – 3 slides 
 Our Facilities – 3 slides 
 Lucinda Fishing – 3 slides 
 Around Lucinda – 3 slides 

 
Our syntax for naming should be something like this: 
 
Lucinda Accommodation Slide 1, Lucinda Accommodation Slide 2 etc 
 
Add Slides 
 
Click on the dropdown from the Sliders menu item and click on Slides 
 
 
 
 
 
 
 
Click on Add New Slide  
 
Same settings as on our main Home Page Slider. 
 

 Center the alignment 
 Click on Full Slide down the bottom  
 Top right select the Avada Slider to assign the slide to 
 Set Featured Image of the appropriate slide 
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The slide images for each content page are in the folder structure below.  
 
 
 
 
 
 
 
 
 
Open first folder for the relevant page (Lucinda Accommodation) and select one of the 3 
images.  
 
 
 
 
 
 
 
 
 
 
Click on Set Featured Image and then Publish the Slide. 
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Repeat this process for the other 2 slides for our first content page Slider and then we can 
add the Slider to the relevant page. 
 
 
 
 
 
 
 
Lets go back to the Lucinda Accommodation Page.  
 
Click on Pages > All Pages from the main WordPress menu. 
 
 
 
 
 
 
 
 
 
 
 
Now you will see your two columns that you created earlier. 

Click on the pencil on the Avada Slider box on the right. 
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When this opens, assign the relevant slider to the relevant page. In our first example that 
will be the Lucinda Accommodation page. 
 
Once you have assigned the right slider to the page, save and Update the page and look at 
the page in View mode. 

 
Below is what your page looks like now.  

 
The next step is to add the content on the left then repeat this process across the next 4 
pages. 
 

 Our Rates & Availability 
 Our Facilities 
 Lucinda Fishing 
 Around Lucinda 
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Click on the pencil on the text box on the left hand side column. 
 
 
 
 
 
 
 
 
 
Open the Word document from your M drive or USB and go to the folder labelled page text. 
In here are all the Word documents with the content for the pages. 
 
 
 
 
 
 
 
 
 
Open the first document for the Lucinda Accommodation Content and you will see the 
content that we need to copy in to the content box on the left. 
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Now update your page and view the Lucinda Accommodation page in your View tab on 
your browser. 
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Complete Other Text Pages & Gallery Pages 
In essence all the pages from here use 2 columns apart from the Gallery and the following 
pages are pretty much a repeat of this process above for Lucinda Accommodation.  
 
Each page will need the Custom Template loaded first and then the Page Title Bar turned on 
just as above. 
 

 Our Facilities 
 Our Rates & Availability 
 Lucinda Fishing 
 Around Lucinda 

 
See if you can repeat the process above for these pages and then we will move on to the 
Gallery page and the Contact Us page. 
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Gallery Page 
The Gallery page can have any number of different layouts so we are going to choose one 
that is in the default Avada theme but you can always use any Gallery Plugin you like for 
your own website. 
 

 
 
Add a Full Width Container and drag an Image Carousel from the Builder Elements area. 
 
The process here is to upload as many images you like in to your Gallery. The images that we 
have used already for the content page sliders are all the same size so would look good in 
the Gallery. 

 
Click on Save and then View your page. You can experiment here and change the type of 
Gallery you add from the Avada default options or there are many third party Gallery 
Plugins that provide a lot more functionality. 
 
One I use often is NextGen Gallery https://wordpress.org/plugins/nextgen-gallery/  
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We are going to do something extra here as well. We are going to copy in a video. 
 
The video is on this page. 
 
https://www.canoewhanganuiriver.com/cultural-guided-whanganui-river-trips/  
 
To find the code for the video go to a Google screen and Google the term “YouTube” 
 
Open YouTube (https://www.youtube.com)  
 
Search for the keyphrase “owhango adventures”. 

 
Now go down to the first video called Canoe Whanganui River with Owhango Adventures 

 
Click on the video and it will open. 
Click on the Share button 
 
The url that we need comes in to view and we can click on the Copy button and copy this in 
to our browser for adding to the YouTube Avada Element below. 
 
 
 
 
 
Add a new Full Width Container  
 
Add an Element called YouTube 
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Copy the code from above in to this element  and select Save and Update your page. 

https://www.youtube.com/watch?v=yEPdef1HN-g 
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Contact Us Page 
The contact page uses a Plugin called Contact Form 7.  
 
I have found this to be the best contact form Plugin for the versatility and stability and it has 
a feature that you can export any form and import it in to any other WordPress site so this 
means you don't need to create the form from scratch each time. 
 
 
  
 
Select from the left hand WordPress main menu Contact and the sub menu item Contact 
Forms. 

We have a default form here. Two things to note here.  
 
Firstly to edit the form which we will go through briefly in class, you click on the Contact 
form 1 link on the left hand side and secondly the Shortcode in the middle if what we need 
to copy in to our Contact Page. 
 
Click on the Contact form 1 link and open the form. 
 
 
 
 
 
 
 
 
 
 
 
 
In the screenshot above you can see three important bits. 
 

 At the top you can see the shortcode for this particular form that we need to copy in 
to our Contact page in due course 

 You have 4 tabs across the midde which is where you edit the respective areas of the 
form 

 The first tab shows us the actual HTML code that has the fields for our form 
 
The second tab is the Mail tab where you configure the destination and from email 
addresses. 
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Generally you can select the defaults to start with and experiment yourself with sending 
forms back and forth and tweaking the fields you wish to use and email addresses to send to 
and from. 
 
Now copy the shortcode in to your Contact Page left hand column. Same situation as before 
we are going to use a 2 column layout of the contact form on the left hand side and contact 
details on the right hand side. 
 
Go back to your main Contact form screen and highlight the shortcode and select copy. 
 
 
 
 
 
 
This time copy in the shortcode that we selected in the Contact form Plugin. 
 
 
  
 
Update the page and go to View mode to see your form on the left hand side. 
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Now we need to copy in the Contact Us information from the word document called 
Contact Us. 
 
Select all the content below from the document and copy that in to your second column. 
 
Contact Us 
Enquiring about booking your holiday? 
Bookings are accepted 3 months prior to your arrival date 
View the Availability Calendar on the Rates & Availability page 
Use the contact form on the left to send us a booking enquiry. 
Phone Number 
0481 311 312 

Email Address 
info@staylucinda.com.au 

 

https://www.facebook.com/lucindaholidayrentals  

 

Postal Address 
PO Box 30 Halifax, 
Queensland 4850, 
Australia 

Address Of Property 
21 Carr Crescent, 
Lucinda, 
Queensland 4850 

 

Also, below the contact information we have a Google Map. Below on the same document is 
the Google Map code embedded in an iframe script (between the opening iframe and 
closing /iframe code) 
 
<iframe style="border: 0;" 
src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3782.831988918736
4!2d146.33464200000003!3d-
18.536492999999968!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x697e56d7
069890bd%3A0xe789ea908b418bb8!2sLucinda+Holiday+Rentals!5e0!3m2!1sen!2sau!4v14
09550418611" width="100%" height="400" frameborder="0"></iframe> 
 
Once you have copied in the contact details from the word document you will need to bold 
a few of the headings to make it look correct. 
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Now copy in the iframe code as below. 
 

 
 
Now update the page and view in the View tab. 
 
For The Keen 
I have created a contact form that you can import that has a lot more fields and gives you 
some experience with importing things in to WordPress. 
 
Under Tools> Import on the main WordPress menu, click on Import. 

 
 
 
 
 
 
 
 
 

Then click on Install Now under the WordPress item as this will take you through the 
installation process of the WordPress Importer Plugin. 
 
Install the WordPress Importer Plugin then click on Run 
Importer.  
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Now click on Browse and look for the file in the folder called Contact Form 
 

 
 
 
 
 
 
Click on Upload File and Import. 
 
Assign the Import Author as Learn which is your login. Click on Submit. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now go to the Contact Form menu on the left hand side of the WordPress menu. 
 
There are now 2 more imported forms you can use. Select the Main Contact Form and copy 
the shortcode in to your form similar to what we did above. 
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Congratulations your website is now complete, pat yourself on the back. 
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Course Review 
If you have been happy with this course could you please place a Google Review for me. 
If you click on the link below it will take you to my Reviews page on my Web Training 
Courses website. 
 
https://www.webtrainingcourses.net/reviews/ 
 

There is a Click 
Here button to go 

to Google Reviews. 
 
 
 
 
 
 

 
 
 
 
 
 
 


